Galerie Brickshelf d'Oxy, devenue galerie Flickr

La modélisation 3D des Lego, entre autres.
Oxycrest
Administrateur
Administrateur
 
Messages: 959
Localisation: Lyon

Messagepar Oxycrest » Sam Mai 10, 2008 10:14 am

La galerie

Voilà, j'ai fait ma galerie avec les rendus des creators et Mini SW, pour le moment.

Il n'y sont pas tous hein, mais je compte bien les faire.

Pour le moment je refais les rendus des modèles déjà créés...

en 2560 x 2048 !
Dernière édition par Oxycrest le Jeu Aoû 28, 2008 9:20 pm, édité 2 fois au total.

Avatar de l’utilisateur
Nico71
Level 14
Level 14
 
Messages: 9600
Âge: 30 ans
expertgbbexpertsoft3dexperttrialtruckmoceurtechnicexpertvainqueurconcours3

Messagepar Nico71 » Sam Mai 10, 2008 10:15 am

not yet public !

J'attends avec impatience :D

Avatar de l’utilisateur
Anio
Administrateur
Administrateur
 
Messages: 17781
Localisation: Région lyonnaise
Âge: 32 ans
collectionneurrevieweurmoceurstarwarsexpertambassadeur

Messagepar Anio » Sam Mai 10, 2008 10:20 am

Ca va être de la haute qualité ! :D

Tant mieux ! :ura:
Think outside the box.

Tout plein de liens utiles dans mon profil ! :P

Avatar de l’utilisateur
Alex
Level 8
Level 8
 
Messages: 813
Localisation: Pallud (à coté d'Albertville) SAVOIE
moceurtechnicjunior

Messagepar Alex » Sam Mai 10, 2008 10:29 am

Chouette ! :D :cool:

Avatar de l’utilisateur
Polo
Level 12
Level 12
 
Messages: 3030
Localisation: Tours France
Âge: 33 ans
collectionneurmoceurstarwarsexpert

Messagepar Polo » Sam Mai 10, 2008 12:25 pm

Oxycrest a écrit:en 2560 x 2048 !

ébé !!

:popc:

Oxycrest
Administrateur
Administrateur
 
Messages: 959
Localisation: Lyon

Messagepar Oxycrest » Lun Mai 12, 2008 5:48 pm

Au fait, c'est public hein.

Avatar de l’utilisateur
Nico71
Level 14
Level 14
 
Messages: 9600
Âge: 30 ans
expertgbbexpertsoft3dexperttrialtruckmoceurtechnicexpertvainqueurconcours3

Messagepar Nico71 » Lun Mai 12, 2008 8:03 pm

Dans mes favoris !

Trés bon travail :D

Avatar de l’utilisateur
Polo
Level 12
Level 12
 
Messages: 3030
Localisation: Tours France
Âge: 33 ans
collectionneurmoceurstarwarsexpert

Messagepar Polo » Lun Mai 12, 2008 8:17 pm

J'y pensais plus; La tu commences vraiment à maitriser les rendus !!!

cybermaster
Level 11
Level 11
 
Messages: 2205
Localisation: Valence
Âge: 25 ans

Messagepar cybermaster » Lun Mai 12, 2008 8:21 pm

Ben non, ya juste lgeo qui marche chez lui, moi il veut toujours pas marcher, j'ai tous réinstaller mais il marche toujours pas :whine:
Image

Le jour où on mettra les con* sur orbite, j'en connait qui n'ont pas fini de tourner

Oxycrest
Administrateur
Administrateur
 
Messages: 959
Localisation: Lyon

Messagepar Oxycrest » Lun Mai 12, 2008 8:45 pm

Polo a écrit:J'y pensais plus; La tu commences vraiment à maitriser les rendus !!!


Merci Polo, faut pas mal toucher au code finalement, mais on s'y fait bien, ferais peut-être un tuto un de ces jours.

cybermaster a écrit:Ben non


C'est pas qu'une question d'installation, et même si ce n'est que ça, c'est péjoratif pour toi de dire que t'arrives pas à installer un soft proprement... m'enfin...

cybermaster
Level 11
Level 11
 
Messages: 2205
Localisation: Valence
Âge: 25 ans

Messagepar cybermaster » Lun Mai 12, 2008 9:02 pm

Nan mais j'ai tout installé comme il faut, j'ai configurer l3pao correctement tout ça, j'ai mis la ligne dans pov-ray comme il faut, le fichier que tu m'as donné même lui il marche pas !! Pourtant j'ai changé les lignes du haut, avec le chemin mais ça beugue au même endroit tout le temps :whine:
Image

Le jour où on mettra les con* sur orbite, j'en connait qui n'ont pas fini de tourner

Avatar de l’utilisateur
Anio
Administrateur
Administrateur
 
Messages: 17781
Localisation: Région lyonnaise
Âge: 32 ans
collectionneurrevieweurmoceurstarwarsexpertambassadeur

Messagepar Anio » Lun Mai 12, 2008 9:03 pm

Polo a écrit:J'y pensais plus; La tu commences vraiment à maitriser les rendus !!!

+1
Think outside the box.

Tout plein de liens utiles dans mon profil ! :P

Oxycrest
Administrateur
Administrateur
 
Messages: 959
Localisation: Lyon

Messagepar Oxycrest » Lun Mai 12, 2008 10:54 pm

cybermaster a écrit:Nan mais j'ai tout installé comme il faut, j'ai configurer l3pao correctement tout ça, j'ai mis la ligne dans pov-ray comme il faut, le fichier que tu m'as donné même lui il marche pas !! Pourtant j'ai changé les lignes du haut, avec le chemin mais ça beugue au même endroit tout le temps :whine:


T'as qu'a ouvrir un topic pour qu'on t'aide...

Moi j'ai tout fait dans les règles de l'art et ça fonctionne plutôt bien, qu'en pensez vous ?

Avatar de l’utilisateur
Polo
Level 12
Level 12
 
Messages: 3030
Localisation: Tours France
Âge: 33 ans
collectionneurmoceurstarwarsexpert

Messagepar Polo » Mar Mai 13, 2008 7:14 am

Image

Euh, ouais, je crois que ça a l'air de fonctionner...

Oxycrest
Administrateur
Administrateur
 
Messages: 959
Localisation: Lyon

Messagepar Oxycrest » Jeu Aoû 28, 2008 8:11 pm

Voilà, je suis passé sur Flickr, l'interface est plus agréable (pas bien dur par rapport à Brickshelf) et c'est bien en vogue ^^.

Je refait mes rendus en 1600 x 1200 et en .png.
Je compte faire tous les mini star wars et une bonne partie des creator, j'ai déjà la liste, j'ai de quoi m'occuper un moment !

Voici les premiers ajouts :

ImageImage
ImageImage
ImageImage
Image

J'ai beaucoup d'autres modèles en attente, mais j'ai toujours mon problème de couleurs, d'ailleurs :
Aidez moi !!!!!!!! Cliquez !!!!!!!

:lol:


Retourner vers Les Lego sur le PC

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 0 invités