[MAJ] Bonnes grosses retouches

La vie du site, les ajouts et les modifications.
Avatar de l’utilisateur
Anio
Administrateur
Administrateur
 
Messages: 17748
Localisation: Région lyonnaise
Âge: 32 ans
collectionneurrevieweurmoceurstarwarsexpertambassadeur

Messagepar Anio » Dim Aoû 03, 2008 12:57 pm

Moi ca m'arrive, mais c'est rare.

Je pense que ca vient du forum phpBB lui-même qui a parfois quelques faiblesses...
Think outside the box.

Tout plein de liens utiles dans mon profil ! :P

Avatar de l’utilisateur
Alban42800
Level 11
Level 11
 
Messages: 2473
Localisation: Loire (42)
Âge: 46 ans
expertgbbexpertnxtvainqueurconcours

Messagepar Alban42800 » Dim Aoû 03, 2008 1:11 pm

Ah oui, Nico a raison, parfois les icônes bleues deviennent grises alors qu'on a pas tout lu... Cela m'arrive régulièrement (une fois par semaine) quand je n'ai pas le temps de tout lire et que je reviens plus tard.

Avatar de l’utilisateur
Anio
Administrateur
Administrateur
 
Messages: 17748
Localisation: Région lyonnaise
Âge: 32 ans
collectionneurrevieweurmoceurstarwarsexpertambassadeur

Messagepar Anio » Dim Aoû 03, 2008 1:15 pm

Hum, en fait, je viens de tilter.

Sur LP c'est pareil. Quand il y a un message que j'ai pas lu, au bout d'un moment, il apparait comme lu.

C'est pour pas que le message apparaisse comme lu indéfiniment.

Idem pour les membres qui passent peu sur le forum. Il est inutile pour eux de voir un message qui date de 3 mois. Ce message n'a plus rien de nouveau, il a apparait donc comme lu.
Think outside the box.

Tout plein de liens utiles dans mon profil ! :P

Avatar de l’utilisateur
Nico71
Level 14
Level 14
 
Messages: 9593
Âge: 30 ans
expertgbbexpertsoft3dexperttrialtruckmoceurtechnicexpertvainqueurconcours3

Messagepar Nico71 » Dim Aoû 03, 2008 2:02 pm

Ba oui mais pour un message qui date de 5 minutes c'est pas logique ?

Avatar de l’utilisateur
Anio
Administrateur
Administrateur
 
Messages: 17748
Localisation: Région lyonnaise
Âge: 32 ans
collectionneurrevieweurmoceurstarwarsexpertambassadeur

Messagepar Anio » Dim Aoû 03, 2008 2:15 pm

Nico71 a écrit:Ba oui mais pour un message qui date de 5 minutes c'est pas logique ?

Bah moi, un message de 5 minutes reste bleu.

Très très rarement, il apparait comme lu chez moi.
Think outside the box.

Tout plein de liens utiles dans mon profil ! :P

Avatar de l’utilisateur
Gyrocompa
Level 8
Level 8
 
Messages: 930
Localisation: Hauts-de-Seine (92)
Âge: 41 ans

Messagepar Gyrocompa » Dim Aoû 03, 2008 8:36 pm

Moi il m'est souvent arrivé la même mésaventure qu'à Nico. Pour être précis, la première fois que j'ouvrais l'index du forum, les nouveaux messages apparaissaient bien en bleu, puis quand j'ouvrais le lien pour lire un message puis que je revenais à l'index, tout apparaissait comme lu.
Ceci dit, ce bug est assez aléatoire et cela me le faisait systématiquement il y a un ou deux mois, au moment du passage de setechnic.free.fr au nouveau site. Maintenant ça va beaucoup mieux !

Avatar de l’utilisateur
Anio
Administrateur
Administrateur
 
Messages: 17748
Localisation: Région lyonnaise
Âge: 32 ans
collectionneurrevieweurmoceurstarwarsexpertambassadeur

Messagepar Anio » Dim Aoû 03, 2008 8:43 pm

Ué, c'est comme quand certains messages apparaissaient dans le mauvais ordre. Depuis, c'est fini ('fin j'espère vraiment).
Think outside the box.

Tout plein de liens utiles dans mon profil ! :P

Avatar de l’utilisateur
Anio
Administrateur
Administrateur
 
Messages: 17748
Localisation: Région lyonnaise
Âge: 32 ans
collectionneurrevieweurmoceurstarwarsexpertambassadeur

Messagepar Anio » Lun Aoû 04, 2008 9:07 pm

On a enlevé tout ce qu'il y avait sur le serveur free. Clôture du compte prochainement.
Think outside the box.

Tout plein de liens utiles dans mon profil ! :P

Avatar de l’utilisateur
Alban42800
Level 11
Level 11
 
Messages: 2473
Localisation: Loire (42)
Âge: 46 ans
expertgbbexpertnxtvainqueurconcours

Messagepar Alban42800 » Lun Aoû 04, 2008 11:46 pm

Moi à votre place je conserverai le compte free, au moins pour garder le nom setechnic.free.fr, cela ne coûte rien.

cybermaster
Level 11
Level 11
 
Messages: 2205
Localisation: Valence
Âge: 25 ans

Messagepar cybermaster » Sam Aoû 09, 2008 8:53 pm

J'ai quelques remarques pour le site (si je peut les faires ici):

- Dans les liens, il y a un grand espace entre le titre de la categorie (Les sites incontournables et Les sites perso) quand elles sont ouvertes.

- Toujours dans les liens, quand "Les sites incontournables" sont ouverts, la barre jaune en dessous du lien "Les sites perso" n'apparait plus,

- Dans "Notices", quand les notices technics sont ouvertes, la barre jaune en dessous du lien "Star wars" n'apparrait plus.

- Dans "Reviews", quand "Introduction" est ouvert (comme au chargement de la page), la barre jaune en dessous du lien "Modeles Star Wars" n'apparait plus.

- Dans "Reviews", quand "Modeles Technic" est ouvert, la barre jaune en dessous du lien "Modeles Star Wars" n'apparait plus.

J'ai pas fait la chasse aux bugs pendant 2 heures, j'ai juste vu ca en me baladant ;)
Image

Le jour où on mettra les con* sur orbite, j'en connait qui n'ont pas fini de tourner

Avatar de l’utilisateur
tony_st170
Level 12
Level 12
 
Messages: 3064
Localisation: Belleau (aisne 02)
Âge: 32 ans
collectionneurvainqueurconcours

Messagepar tony_st170 » Sam Aoû 09, 2008 8:56 pm

je confirme tout ça aussi

Oxycrest
Administrateur
Administrateur
 
Messages: 959
Localisation: Lyon

Messagepar Oxycrest » Sam Aoû 09, 2008 10:47 pm

Merci, vous pouvez précisez vos navigateurs / versions ?

Avatar de l’utilisateur
tony_st170
Level 12
Level 12
 
Messages: 3064
Localisation: Belleau (aisne 02)
Âge: 32 ans
collectionneurvainqueurconcours

Messagepar tony_st170 » Sam Aoû 09, 2008 10:59 pm

moi Internet explorer 7 ( 7.0.6001.18000 )

cybermaster
Level 11
Level 11
 
Messages: 2205
Localisation: Valence
Âge: 25 ans

Messagepar cybermaster » Dim Aoû 10, 2008 10:19 am

Moi je sais pas trop, je suis sur un pc en allemand avec IE, je pense que c'est le 7 ou 7.5, si quelqu'un pouvait m'iundiquer le chemin pour le savoir parceque les menus en allemands :(
Image

Le jour où on mettra les con* sur orbite, j'en connait qui n'ont pas fini de tourner

Avatar de l’utilisateur
ramoutcho_7387
Level 11
Level 11
 
Messages: 2577
Localisation: France, Franche-Comté, Doubs, Besançon, 25000
Âge: 32 ans
collectionneur

Messagepar ramoutcho_7387 » Jeu Fév 25, 2010 12:10 am

Je viens de voir le logo de Facebook à côté de chaque news. C'est tout nouveau ou je débarque?


Retourner vers Actualités du site

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité