[MAJ] Lancement de TechLUG

La vie du site, les ajouts et les modifications.
Avatar de l’utilisateur
louisglacrosse
Level 6
Level 6
 
Messages: 332
Localisation: Montréal, Québec
Âge: 23 ans

Messagepar louisglacrosse » Dim Mai 12, 2013 1:32 am

Je ne sais pas si je suis le seul avec ce problème, mais lorsque j'arrive pour regarder les photos des reviews, dans l'onglet photo, les miniatures ne s'affichent pas, mais si je clique sur l'une d'entre elle, la photo s'affiche en grand.
Aussi, les photos s'affichent normalement dans la review (dans le texte).

Merci de maintenir la qualité du forum. :pouce:

Avatar de l’utilisateur
davidlp
Level 2
Level 2
 
Messages: 15

Messagepar davidlp » Dim Mai 12, 2013 10:01 am

vivelevent a écrit:en allant à cette adresse topic7739.html , une fois je n'ai eue que ce message de bug, et l'autre fois il était au sommet de la page avec une page en vrac.


C'était la même page pour moi ;)

louisglacrosse a écrit:Je ne sais pas si je suis le seul avec ce problème, mais lorsque j'arrive pour regarder les photos des reviews, dans l'onglet photo, les miniatures ne s'affichent pas, mais si je clique sur l'une d'entre elle, la photo s'affiche en grand.
Aussi, les photos s'affichent normalement dans la review (dans le texte).


J'ai aussi ce problème: Pas de miniatures dans les reviews.

Avatar de l’utilisateur
fatty
Level 3
Level 3
 
Messages: 30
Localisation: Lyon
Âge: 36 ans

Messagepar fatty » Dim Mai 12, 2013 12:03 pm

Merci à l'équipe pour son travail, le site est vraiment super!

Avatar de l’utilisateur
remontees
Level 2
Level 2
 
Messages: 15

Messagepar remontees » Dim Mai 12, 2013 8:59 pm

Au fait pour le mail d'inscription au forum, c'est toujours marqué l'ancien nom du site. ;)

Aussi l'affichage d'une news montre des photos qui mènent à une erreur 404. D'ailleurs la page d'erreur 404 n'a pas été personnalisée, c'est toujours la page par défaut de Symfony1. D'ailleurs, vous n'utilisez pas Symfony2 ? Pourquoi utiliser Symfony1 ?
Passionné par les remontées mécaniques, et webmaster de http://montagne-cable.legtux.org !

kikisol
Level 3
Level 3
 
Messages: 36

Messagepar kikisol » Mar Mai 14, 2013 12:11 pm

Merci a toute l'équipe.
Félicitations.
Un petit problème : la carte des membre ne marche pas.

comptesuppr012015
Level 7
Level 7
 
Messages: 618

Messagepar comptesuppr012015 » Mar Mai 14, 2013 2:22 pm

Sauf erreur de ma part, les photos qui apparaissent sur le forum ne sont pas hébergé sur le serveur du forum. Je ne suis pas sûr que le changement d'adresse ait un lien quelconque avec ces erreurs 404.

Pour la carte en effet, la clef API n'a pas été renouvelée pour la nouvelle url semble-t-il.

Avatar de l’utilisateur
waldorf
Level 7
Level 7
 
Messages: 548
Localisation: St-tropeeeeeeeeez
Âge: 42 ans
collectionneurvainqueurconcours4

Messagepar waldorf » Mar Mai 14, 2013 9:05 pm

Que de changements !!

Au début cela m'a fait vraiment étrange et cela avait QQ chose de dérangeant.
Mais maintenant je me suis habitué et j'apprécie beaucoup le travail et la recherche graphique accomplie.
Le thème n'est pas sans rappeler les codes et l'univers NXT et cela me plait beaucoup .
Tout cela fait très "Technique " et j'adore !!
Les hachures me font penser aux vues en coupe ( de normalisation) des alliages légers et d'autres détails de l'univers de l'industrie robotique me plaisent beaucoup .

Bref , superbe mise a jour !
Pour le nom , ma fois ; je n'ai pas d'avis tranché sur la question.
Disons que le jeu de mot francophone a fait place a QQ chose de plus international .Setechnic est devenu grand et a présent brigue de nouveaux horizons !

Vive TechLug !!

Avatar de l’utilisateur
remontees
Level 2
Level 2
 
Messages: 15

Messagepar remontees » Mar Mai 14, 2013 9:16 pm

rup a écrit:Sauf erreur de ma part, les photos qui apparaissent sur le forum ne sont pas hébergé sur le serveur du forum. Je ne suis pas sûr que le changement d'adresse ait un lien quelconque avec ces erreurs 404.

Si cela s'adressait à moi, je parle bien des news et non pas du forum. ;)
Passionné par les remontées mécaniques, et webmaster de http://montagne-cable.legtux.org !

Avatar de l’utilisateur
marhamort
Level 6
Level 6
 
Messages: 227
Localisation: BARBONNE FAYEL(51)
Âge: 47 ans

Messagepar marhamort » Mar Mai 14, 2013 11:11 pm

Bonsoir à tous.
Super le nouveau look ,bravo aux modos. Félicitation bon travail. :clap:
VISITEZ MA BOUTIQUE BRICKLINK
http://www.bricklink.com/store.asp?p=petio

Avatar de l’utilisateur
the_real_punch
Level 1
Level 1
 
Messages: 6
Localisation: Meurthe-et-Moselle
Âge: 35 ans

Messagepar the_real_punch » Mer Mai 15, 2013 2:59 am

Surpris, comme la plupart, par un tel changement, tout en profondeur...
Dommage pour le nom, il était entré dans le "lexique" du net et des expo :)

Quoiqu'il en soit, le design est soigné !
Setechnic est mort, vive Techlug :fete:

Avatar de l’utilisateur
Alkinoos
Level 1
Level 1
 
Messages: 8
Localisation: Isère 38000
Âge: 42 ans

Messagepar Alkinoos » Mer Mai 15, 2013 8:59 pm

Bravo pour le boulot. Il y aura pleut être plus de visibilité avec le nouveau nom.
Welcome to my blog Lego(R) by Alkinoos (revues, mocs, BDs) / revues de 2 sets Kre-o
Mon Flickr / Ma page Facebook / Mon twitter : @AlkinoosB

Avatar de l’utilisateur
Zhar
Level 3
Level 3
 
Messages: 27

Messagepar Zhar » Jeu Mai 16, 2013 10:36 pm

Beau boulot et bravo à toute l'équipe :).
Développeur de l'application android BRICK collector

Fan de LEGO vintage (années 1990), thèmes favoris : wolfpack, M-tron, Black Knights, legoland city.

Mon coup de cœur : stardefendeur 200

Avatar de l’utilisateur
Mirakle
Level 4
Level 4
 
Messages: 70
Localisation: Lyon

Messagepar Mirakle » Sam Mai 18, 2013 1:49 pm

Changement très réussi tant sur le look'n feel que sur le nom.
Bravo aux concepteurs.
Si le seul outil que vous avez est un marteau, vous verrez tout problème comme un clou.
Abraham Maslow

Avatar de l’utilisateur
vinc
Level 7
Level 7
 
Messages: 567
Localisation: Beaune
Âge: 19 ans

Messagepar vinc » Sam Mai 18, 2013 5:19 pm

Alors un petit bug chez moi :

Quand je clique sur mon profil, je veut aller coir mes brouillons ou bien encore mes favoris. Seul problème que je clique dessus, la page devient blanche ( sans aucun contenu) et elle se bloque automatiquement. Ça me fait pareil quand je veux changer mon avatar ou ma signature.
Et ça m'embête bien pour les brouillons, car je commence à écrire la review pour le concours 18 et comme je ne peux plus y accéder... :sweat:

PS : je ne savais pas où poster mon message. ( ici ou dans les bugs ou problèmes du site)

Oxycrest
Administrateur
Administrateur
 
Messages: 959
Localisation: Lyon

Messagepar Oxycrest » Sam Mai 18, 2013 6:45 pm

Ici c'est très bien.
Le problème est normalement corrigé, si tu peux confirmer ;)


Retourner vers Actualités du site

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité