[MAJ] Le forum passe en phpbb3

La vie du site, les ajouts et les modifications.
Oxycrest
Administrateur
Administrateur
 
Messages: 959
Localisation: Lyon

Messagepar Oxycrest » Ven Jan 02, 2009 2:23 pm

mattis45 a écrit:y a un truc que je comprends pas c'est quand le truc qui est bleu quand y a des nouveaux messages est jaune et clignote et des fois derrière ce même symbole chez moi y a un petit truc bleu qui dépasse


On est entrain de modifier des trucs, notamment les icônes des forums. Le jaune clignotant (pour sujet populaire non lu) a été remplacé par l'icône bleue simple (pour sujet non lu).
Vide ton cache et actualise.
Si tu as toujours le problème, essaie de faire une impression d'écran pour que je puisse mieux voir.

mattis45 a écrit:mais c'est juste pour savoir


Y'a absolument aucun problème, ça nous rend service d'avoir des retours comme ça.

Edit : HAN !!!

Anio voulais un truc pour aller directement à une page, quand y'a 15 pages sur un sujet.
phpBB3 l'a fait, en bas, cliquez sur Page x sur y, et là, magie...

Avatar de l’utilisateur
mattis45
Level 10
Level 10
 
Messages: 1524

Messagepar mattis45 » Ven Jan 02, 2009 2:25 pm

lol ça veut dire quoi vide ton cache ?
http://abcd456789.labrute.fr ma brute faites pas attention au nom...

Oxycrest
Administrateur
Administrateur
 
Messages: 959
Localisation: Lyon

Messagepar Oxycrest » Ven Jan 02, 2009 2:28 pm

Je te file quelques liens qui pourront servir à tous pour comprendre, je ne vais pas essayer de ré expliquer ce qui l'a déjà été ! :lol:

en général :
http://fr.wikipedia.org/wiki/M%C3%A9moire_cache

Pour vider ton cache sur ton navigateur :
http://arapao.com/2006/01/04/vider-la-memoire-cache

Avatar de l’utilisateur
mattis45
Level 10
Level 10
 
Messages: 1524

Messagepar mattis45 » Ven Jan 02, 2009 2:34 pm

ok merci de ton aide
http://abcd456789.labrute.fr ma brute faites pas attention au nom...

Avatar de l’utilisateur
tony_st170
Level 12
Level 12
 
Messages: 3089
Localisation: Belleau (aisne 02)
Âge: 33 ans
collectionneurvainqueurconcours

Messagepar tony_st170 » Ven Jan 02, 2009 3:16 pm

J'avoue que c'est assez déroutant au début, mais on s'y fait vite, et ayant un grand écran 22 pouces, niveau affichage j'ai aucun souci ! donc pour moi, c'est que du bon ;) Beau travail Oxy
http://tonyst170.free.fr
Ma Collection, Mes Modifs de sets, Mes Mocs, ....

Avatar de l’utilisateur
stechnics
Level 8
Level 8
 
Messages: 884
Localisation: landes(40)
Âge: 35 ans
moceurtechnicjunior

Messagepar stechnics » Ven Jan 02, 2009 4:46 pm

C'est du très bon boulot qui a été fait ;) au moins là, visiblement il n'y a pas eu de problèmes :lol:
Juste question de curiosité c'est long à faire un changement comme celui-là et c'est difficile à mettre en place? Je n'ai vraiment aucune idée de la manière pour s'y prendre :)

TeClem8
Level 6
Level 6
 
Messages: 222

Messagepar TeClem8 » Ven Jan 02, 2009 4:48 pm

stechnics a écrit:C'est du très bon boulot qui a été fait ;) au moins là, visiblement il n'y a pas eu de problèmes :lol:



Bha voila Anio quand je te disais que je n'étais pas le seule a faire de la '' provocation indirecte"

Oxycrest
Administrateur
Administrateur
 
Messages: 959
Localisation: Lyon

Messagepar Oxycrest » Ven Jan 02, 2009 5:02 pm

TeClem8 a écrit:Bha voila Anio quand je te disais que je n'étais pas le seule a faire de la '' provocation indirecte"
On récolte ce que l'on sème, quand on est sympathique et sans histoire dès le début, personne n'a envie de se moquer.

stechnics a écrit:Juste question de curiosité c'est long à faire un changement comme celui-là et c'est difficile à mettre en place? Je n'ai vraiment aucune idée de la manière pour s'y prendre :)


La migration en elle-même a duré 2h00. Par contre, avant, j'ai préparé le nouveau forum, fais deux migrations à blanc, ai installé quelques mods pour le référencement... et là c'est quelques dizaines d'heures.

Avatar de l’utilisateur
mapleberry
Level 4
Level 4
 
Messages: 55
Localisation: Haut-Doubs 25
Âge: 50 ans

Messagepar mapleberry » Ven Jan 02, 2009 5:13 pm

Super et bravo pour cette migration réussie, jamais facile les mises à jour... :clap:
Et pas de soucis, je trouve qu'on est pas trop dépaysé...
Ils ne savaient pas que c'était impossible, alors ils l'ont fait...

Avatar de l’utilisateur
doc_constructor
Level 3
Level 3
 
Messages: 48
Localisation: Moselle, près de Metz
Âge: 28 ans

Messagepar doc_constructor » Ven Jan 02, 2009 5:19 pm

Il faut avouer que ça pertube au départ mais on s'y faita assez rapidement. En tout cas bravo pour cette MAJ.
Quand j'ai vu ça, j'ai failli tomber par terre :lol:

Avatar de l’utilisateur
Anio
Administrateur
Administrateur
 
Messages: 18072
Localisation: Région lyonnaise
Âge: 33 ans
revieweurmoceurstarwarsexpertambassadeur

Messagepar Anio » Ven Jan 02, 2009 5:28 pm

Et voilà, des smileys tout beau. :bounce:
Think outside the box.

Tout plein de liens utiles dans mon profil ! :P

Avatar de l’utilisateur
Stang67
Level 9
Level 9
 
Messages: 1100
Localisation: Région Nantaise
Âge: 46 ans
collectionneurvainqueurconcours

Messagepar Stang67 » Ven Jan 02, 2009 5:47 pm

Un p'tit détail, je vois que l'horloge du site (heure ou on post un message) a 2h de retard sur le réel..... ;)

ps : beaucoup mieux comme ça pour les smileys

Avatar de l’utilisateur
stechnics
Level 8
Level 8
 
Messages: 884
Localisation: landes(40)
Âge: 35 ans
moceurtechnicjunior

Messagepar stechnics » Ven Jan 02, 2009 7:48 pm

TeClem8 a écrit:Bha voila Anio quand je te disais que je n'étais pas le seule a faire de la '' provocation indirecte"



J'ai pas tout saisi là :bizarre: Je ne provoque pas je constate juste donc je vois pas où est le problème :/ fin bref...
Sinon pour la migration ça a l'air d'être assez compliqué je pense. Dommage que tout ça c'est un peu du chinois pour moi :pamafote:
Ce qui est sûr c'est que c'est réussi, bravo :)

cybermaster
Level 11
Level 11
 
Messages: 2205
Localisation: Valence
Âge: 25 ans

Messagepar cybermaster » Ven Jan 02, 2009 9:10 pm

D'abord bravo à toi Oxy, je pars au ski, je revient et c'est tout neuf ::D:

Ensuit deux trucs qui me gênent un peu : l'interface de postage : il n'y à plus la barre pour l'agrandir, c'est pratique pour les longs posts. Et une interface avec un fond blanc, si ça fait 5 minutes que l'on lit des posts sombres, ça fait un peu mal aux yeux. Je préfèrais en sombre comme le reste ;)

Ensuite je trouve que les icônes "sujet non lu" et surtout "forum avec un nouveau message" ne se distinguent pas assez des autres ... Peut-être une question de gout ...

Sinon les smileys à gauche, il faut s'y faire, mais la selection affichée correspond mieux aux smileys les plus utilisés qu'avant. Merci Anio ;)

Voila, c'est tout ce que j'avais à dire :D

:edit: une autre petite suggestion : je n'aime pas trop la barre blanche entre le profil et le message de quelqu'un, on à l'impression qu ele messgae est un quote ... :think:

Et tout cas, j'espère que ça me mettra plus mes caractères bizarres :jok:

:edit: tiens, un bug :siffle:

Image

::D:
Image

Le jour où on mettra les con* sur orbite, j'en connait qui n'ont pas fini de tourner

Oxycrest
Administrateur
Administrateur
 
Messages: 959
Localisation: Lyon

Messagepar Oxycrest » Ven Jan 02, 2009 10:42 pm

Merci pour ce post cyber,

La barre pour agrandir la zone de texte, je vais la rajouter (je n'étais pas convaincu qu'elle serve, puisque j'ai eu peu de retours).
Pour la couleur de fond, c'est comme vous voulez, j'aimerai avoir d'autres avis avant de faire la modif.
Pour la barre blanche entre profil et message, je peux aussi changer la couleur, faire quelque chose de plus discret, moins tranchant ?

Rooo tu as fais un screen du bug...
J'ai mes habitudes de dev avec certains softs sous Linux, et les raccourcis claviers diffèrent sous windows, du coup des fois je fais n'imp...

EDIT : pensez à renseigner votre date de naissance, l'âge s'affiche maintenant !


Retourner vers Actualités du site

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Moune et 3 invités