[MAJ] Le forum passe en phpbb3

La vie du site, les ajouts et les modifications.
Avatar de l’utilisateur
bj51
Level 9
Level 9
 
Messages: 1103
Localisation: Bures-sur-Yvette (91)
Âge: 35 ans
vainqueurconcours

Messagepar bj51 » Lun Nov 25, 2013 3:01 pm

Merci !

Avatar de l’utilisateur
Anio
Administrateur
Administrateur
 
Messages: 17751
Localisation: Région lyonnaise
Âge: 32 ans
collectionneurrevieweurmoceurstarwarsexpertambassadeur

Messagepar Anio » Lun Nov 25, 2013 3:35 pm

bj51 a écrit:J'entends bien. Moi je parlais de quand quelqu'un mentionne un set dans un post sur le forum. Éventuellement, ça crée même un lien vers le comparateur, ce qui pourrait générer encore plus de trafic...
Mais apparemment non.

Alors contrairement à certains blogs, le but de TechLUG n'est pas de refourguer des liens d'affiliation de partout et de diriger vers le comparateur de prix pour générer un maximum de trafic, le tout au détriment du contenu.

Pour les refs des pièces ou sets, Oxy verra s'il peut faire un truc fiable qui ne brouille pas la navigation.
Think outside the box.

Tout plein de liens utiles dans mon profil ! :P

Avatar de l’utilisateur
bj51
Level 9
Level 9
 
Messages: 1103
Localisation: Bures-sur-Yvette (91)
Âge: 35 ans
vainqueurconcours

Messagepar bj51 » Lun Nov 25, 2013 4:02 pm

Anio a écrit:Alors contrairement à certains blogs, le but de TechLUG n'est pas de refourguer des liens d'affiliation de partout et de diriger vers le comparateur de prix pour générer un maximum de trafic, le tout au détriment du contenu.

Pour les refs des pièces ou sets, Oxy verra s'il peut faire un truc fiable qui ne brouille pas la navigation.


Je ne sous-entendais rien de tout ça, pas d'inquiétude. C'était simplement une suggestion pour améliorer la lisibilité du forum.

Avatar de l’utilisateur
leoparder
Level 6
Level 6
 
Messages: 247
Âge: 29 ans

Messagepar leoparder » Lun Nov 25, 2013 5:40 pm

Si jamais vous avez besoin d'aide, j'aimerais beaucoup pouvoir faire quelque chose. Je me débrouille pas mal en html / css / php et un peu en javascript :)
Mais surtout, mon métier, c'est d'avoir des idées, alors n'hésitez pas !
Designer - créateur de Hint Lab.

Avatar de l’utilisateur
Anto
Level 10
Level 10
 
Messages: 1838
Localisation: Drôme (26)
Âge: 18 ans

Messagepar Anto » Mar Nov 26, 2013 6:44 pm

Je viens de voir un problème.
Lorsque je clique sur le nom ou l'avatar d'un membre, il s'affiche :

Information

Le forum que vous avez sélectionné n’existe pas.
:think:

En sachant que hier je pouvais voir le profil des membres... Oxy ! T'as fait quoi !
La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.

Avatar de l’utilisateur
Xtof
Level 7
Level 7
 
Messages: 711
Localisation: Eure-et-Loir (28)
Âge: 44 ans

Messagepar Xtof » Mar Nov 26, 2013 9:34 pm

Anto a écrit:Oxy ! T'as fait quoi !

Je le soupçonne de seulement bosser dans l'ombre comme un dingue pour débuger et améliorer TL autant que possible. :resp:

Avatar de l’utilisateur
Plastik
Level 6
Level 6
 
Messages: 330
Âge: 36 ans

Messagepar Plastik » Mar Nov 26, 2013 10:39 pm

Cypr-21 a écrit:Dans le texte des onglets, il y a cette phrase qui apparaît pour chaque sujet et sous forum : "Voir le sujet" / "Voir le forum".
C'est pas hyper emmerdant comme détail mais quand on a plusieurs onglets ouverts, on ne sais pas lequel correspond auquel, vu que seul ce texte est affiché.

Image


Pareil que Cypr, moi qui ai l'habitude d'ouvrir tout un tas d'onglets différents en même (un par sujet en fait...), si ce petit souci pouvait être réglé ça serait vraiment super!

Merci!

Oxycrest
Administrateur
Administrateur
 
Messages: 959
Localisation: Lyon

Messagepar Oxycrest » Mer Nov 27, 2013 2:34 pm

Xtof a écrit:Je le soupçonne de seulement bosser dans l'ombre comme un dingue pour débuger et améliorer TL autant que possible. :resp:

ça fait plaisir à lire, merci :).

Les liens vers les profils membres sont corrigés.
J'ai aussi viré les "Voir le sujet" / "Voir le forum".

Avatar de l’utilisateur
Plastik
Level 6
Level 6
 
Messages: 330
Âge: 36 ans

Messagepar Plastik » Jeu Nov 28, 2013 12:06 am

Oxycrest a écrit:J'ai aussi viré les "Voir le sujet" / "Voir le forum".


Nickel Merci ! :tintin:

JOJO68
Level 6
Level 6
 
Messages: 263
Localisation: Alsace (68)

Messagepar JOJO68 » Dim Déc 01, 2013 8:02 pm

Je viens de remarquer qu'il manque une très grande partie des émoticônes dans la liste. Mais, on s'y retrouve mieux qu'avant.

Avatar de l’utilisateur
Stang67
Level 9
Level 9
 
Messages: 1100
Localisation: Région Nantaise
Âge: 46 ans
collectionneurvainqueurconcours

Messagepar Stang67 » Sam Déc 14, 2013 1:46 pm

Je ne savais pas trop ou posté alors je tente ici... :oops:

Depuis quelques jours le lien reçu dans les notification ne fonctionne pas chez moi (j'ai un "404 Not Found").
Je repasse donc par le lien amenant sur la page 1 du sujet pour ensuite retourner sur la dernière page de celui-ci.

Suis-je le seul dans ce cas là ? :think:
Du fun, des MOCs.....des Legos quoi !!

Ma collec de Lego

Avatar de l’utilisateur
arachnid
Level 11
Level 11
 
Messages: 2039
Localisation: Brest
Âge: 50 ans
collectionneur

Messagepar arachnid » Dim Jan 05, 2014 3:07 pm

J'ai aussi des pages "404 Not Found" quand je vais sur les profils.
Quelques soucis sur le forum en ce moment ?

Avatar de l’utilisateur
vinc
Level 7
Level 7
 
Messages: 567
Localisation: Beaune
Âge: 19 ans

Messagepar vinc » Dim Jan 05, 2014 3:10 pm

arachnid a écrit:J'ai aussi des pages "404 Not Found" quand je vais sur les profils.
Quelques soucis sur le forum en ce moment ?

Oui car me semble t'il qu'Oxy avait dit qu'il y aurait quelques bugs à cause d'une mise à jour ou quelque chose dans le genre. ;)

Avatar de l’utilisateur
Anio
Administrateur
Administrateur
 
Messages: 17751
Localisation: Région lyonnaise
Âge: 32 ans
collectionneurrevieweurmoceurstarwarsexpertambassadeur

Messagepar Anio » Dim Jan 05, 2014 3:11 pm

Oxy a changé de serveur hier (maintenant, ça devrait être plus rapide).

Pour les profils, perso, ça marche chez moi.

Ctrl+F5 ?

edit : j'ai trouvé comment déclencher le bug ; j'avertis Oxy. :)
Think outside the box.

Tout plein de liens utiles dans mon profil ! :P

Oxycrest
Administrateur
Administrateur
 
Messages: 959
Localisation: Lyon

Messagepar Oxycrest » Dim Jan 05, 2014 4:46 pm

C'est corrigé.


Retourner vers Actualités du site

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 4 invités