[MAJ] Le forum passe en phpbb3

La vie du site, les ajouts et les modifications.
Avatar de l’utilisateur
Anio
Administrateur
Administrateur
 
Messages: 17751
Localisation: Région lyonnaise
Âge: 32 ans
collectionneurrevieweurmoceurstarwarsexpertambassadeur

Messagepar Anio » Dim Nov 17, 2013 2:06 am

Pour info, Oxycrest a procédé à une MàJ du forum ce soir.
Les récompenses ont sauté, et il les remettra sous peu.

Si vous décelez d'autres erreurs ou soucis, faites nous en part s'il vous plait. :resp:
Think outside the box.

Tout plein de liens utiles dans mon profil ! :P

Avatar de l’utilisateur
Cypr-21
Level 12
Level 12
 
Messages: 3271
Localisation: Pontarlier
Âge: 27 ans
moceurtechnicjuniorrevieweurvainqueurconcours2

Messagepar Cypr-21 » Dim Nov 17, 2013 11:53 am

Dans le texte des onglets, il y a cette phrase qui apparaît pour chaque sujet et sous forum : "Voir le sujet" / "Voir le forum".
C'est pas hyper emmerdant comme détail mais quand on a plusieurs onglets ouverts, on ne sais pas lequel correspond auquel, vu que seul ce texte est affiché.

Image

Avatar de l’utilisateur
mayou
Level 7
Level 7
 
Messages: 551
Localisation: charente maritime
Âge: 22 ans

Messagepar mayou » Dim Nov 17, 2013 1:28 pm

Pour ma part, lorsque je clique sur "premier message non-lu" au début d'un topic, je suis renvoyé une fois sur 2 à peu près à l'index du forum. Cela ne m'est jamais arrivé avant, je pense que c'est venu avec la MàJ donc. Suis-je le seul à qui ça arrive ?

Je suis sous windows 7 et j'utilise firefox 25.0.1 pour les petites infos techniques.
C'est pas bien grave mais bon, si ça peut être corrigé c'est toujours mieux :D

Sinon, très bon boulot, les problèmes de ce genre restant très rares, Bravo :resp:

Avatar de l’utilisateur
Xtof
Level 7
Level 7
 
Messages: 711
Localisation: Eure-et-Loir (28)
Âge: 44 ans

Messagepar Xtof » Dim Nov 17, 2013 2:11 pm

"Voir les sujets actifs" donne: "Aucun résultat approprié n’a été trouvé."
Et aussi, déjà signalé par MP, en utilisant Internet explorer 8:
Image
Dernière édition par Xtof le Mar Nov 19, 2013 11:56 pm, édité 2 fois au total.

Avatar de l’utilisateur
vic88
Level 5
Level 5
 
Messages: 199
Localisation: Senones
Âge: 19 ans

Messagepar vic88 » Dim Nov 17, 2013 6:13 pm

Xtof a écrit:"Voir les sujets actifs donne": "Aucun résultat approprié n’a été trouvé."

Même problème chez moi.

Avatar de l’utilisateur
PierroLego16
Level 11
Level 11
 
Messages: 2415
Localisation: Beaucouzé (49)
Âge: 30 ans
collectionneurvainqueurconcours2moceurtechnicjunior

Messagepar PierroLego16 » Dim Nov 17, 2013 7:36 pm

Pour ma part, je n'ai plus accès à une liste d'émoticônes aussi fournie qu'avant. Quelqu'un d'autre à ce "problème" ?
Mes créations sur mon site Lego ! - Modérateur Techlug : mars 2014 - novembre 2015

Avatar de l’utilisateur
vic88
Level 5
Level 5
 
Messages: 199
Localisation: Senones
Âge: 19 ans

Messagepar vic88 » Dim Nov 17, 2013 8:01 pm

PierroLego16 a écrit:Pour ma part, je n'ai plus accès à une liste d'émoticônes aussi fournie qu'avant. Quelqu'un d'autre à ce "problème" ?

Moi aussi j'ai ce problème, j'ai oublier de le préciser dans mon précédent message.

Avatar de l’utilisateur
Alnord
Level 5
Level 5
 
Messages: 144
Localisation: LILLE
Âge: 47 ans

Messagepar Alnord » Lun Nov 18, 2013 9:23 am

Idem...

J'ai l'impression d'être au boulot, lors d'une mise à jour où une migration de version :D
"La pierre n'a point d'espoir d'être autre chose que pierre. Mais de collaborer, elle s'assemble et devient temple." A. de Saint-Exupéry
L'ouverture d'esprit n'est pas une fracture du crâne.

Avatar de l’utilisateur
Xtof
Level 7
Level 7
 
Messages: 711
Localisation: Eure-et-Loir (28)
Âge: 44 ans

Messagepar Xtof » Lun Nov 18, 2013 10:57 pm

Les nouvelles versions informatiques ont toutes un point commun: celui de moins bien fonctionner que les anciennes. Et ça se vérifie toujours :lolroule: .

Oxycrest
Administrateur
Administrateur
 
Messages: 959
Localisation: Lyon

Messagepar Oxycrest » Mar Nov 19, 2013 9:51 am

J'aurai dû faire les mises à jour plus régulièrement.
Mais cela prend pas mal de temps.
Il en faudra d'ailleurs encore pour que je corrige les petites coquilles.
Les smileys et récompenses sont d'ailleurs de retour.

Avatar de l’utilisateur
bj51
Level 9
Level 9
 
Messages: 1103
Localisation: Bures-sur-Yvette (91)
Âge: 35 ans
vainqueurconcours

Messagepar bj51 » Lun Nov 25, 2013 10:34 am

J'ai une suggestion pour le forum (j'espère que c'est le bon topic pour ça).
Serait-il possible de créer automatiquement des liens vers les sets ou pièces Lego, quand celles-ci sont mentionnées dans un post, à la manière par exemple de nombreux forums World of Warcraft où un item apparaît quand on passe la souris sur son nom (exemple : http://www.wowhead.com/items=2.15, passer la souris sur les items dans le tableau) ?
Il suffirait (facile, hein :fume: ) de linker à une base de données type Bricklink ou autre et le tour serait joué.
Par exemple, je poste un truc sur le set #42009 dans un topic quelconque. Quand quelqu'un voit mon post et la mention du n° du set, il passe sa souris dessus et voit immédiatement duquel il s'agit.

Edit : comme dans le comparateur, en fait.

Avatar de l’utilisateur
Anio
Administrateur
Administrateur
 
Messages: 17751
Localisation: Région lyonnaise
Âge: 32 ans
collectionneurrevieweurmoceurstarwarsexpertambassadeur

Messagepar Anio » Lun Nov 25, 2013 11:46 am

Non, pas possible.
Think outside the box.

Tout plein de liens utiles dans mon profil ! :P

Avatar de l’utilisateur
Kwear
Level 11
Level 11
 
Messages: 2700
Localisation: Auvergne/Rhone Alpes (Haute Loire/Loire)

Messagepar Kwear » Lun Nov 25, 2013 2:15 pm

le truc, c'est que c'est un comparateur au départ, il faut garder ça à l'esprit, et il est déjà plutôt très bien élaboré.
Donc pas un truc à tout faire non plus et d'ailleurs, complexifier les choses pourrait nuire au but initial, et son efficacité, pour ne pas être altérée, ne peut pas (même si techniqueemnt tant de choses sont possibles) s'enticher d'une foultitude d'options. :siffle:
Dernière édition par Kwear le Lun Nov 25, 2013 3:00 pm, édité 1 fois au total.
"La mesure qui vous sert pour les autres servira aussi pour vous. Pardonnez et vous serez pardonnés." Jésus-Christ

Avatar de l’utilisateur
bj51
Level 9
Level 9
 
Messages: 1103
Localisation: Bures-sur-Yvette (91)
Âge: 35 ans
vainqueurconcours

Messagepar bj51 » Lun Nov 25, 2013 2:45 pm

J'entends bien. Moi je parlais de quand quelqu'un mentionne un set dans un post sur le forum. Éventuellement, ça crée même un lien vers le comparateur, ce qui pourrait générer encore plus de trafic...
Mais apparemment non.

Oxycrest
Administrateur
Administrateur
 
Messages: 959
Localisation: Lyon

Messagepar Oxycrest » Lun Nov 25, 2013 2:55 pm

C'est pas bête, j'ai masse emmerdes à résoudre pour le moment mais je note dans un coin.


Retourner vers Actualités du site

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 5 invités